Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
merkwürdige Blinkzeichen vom Rehoiler IQ11
29.07.2018, 09:28
Beitrag: #1
merkwürdige Blinkzeichen vom Rehoiler IQ11
Ich versuche mein Problem mal kurz zu Beschreiben und eine chronologische Vorgehensweise, damit man eventuell meinen Fehler entdeckt! Huh

Ich habe mir den Rehoiler selber gelötet, mit der Platine von Detlef und den Bauteilen aus seinen Bestelllisten. Danke hier nochmal für den Service, geht echt prima.
Den Prozessor bespielt, hierbei hatte ich anfangs die Low-Fuse falsch gesetzt und Detlef hat den Fehler sofort entdeckt. Gut, soweit alles gut alles läuft wie es soll incl. Bluetooth-Modul.
Ich war immer fleißig am Testen und versuchen, aber noch nicht fix am Motorrad. Dabei habe ich schon bemerkt, dass mir der Schlauch zur Düse immer den ganzen Tank über Nacht lehrzieht. Da die Pumpe aber neu ist und eigentlich nichts haben sollte, das restliche System auch nirgens Luft zieht, war für mich der einfachste Weg ein Rückschlagventil kurz vor der Düse.
Versucht und für gut befunden. Ich freu mich sehr und beginne den Rest mechanisch fertigzustellen. Düsenhalter, an der Schwinge verschlauchen,….
Weil es mich so freut versuch ich wieder Dauerpumpen, Regenmodus und so weiter. Auf einmal läuft die Pumpe auf Dauer, obwohl ich das in dem Moment nicht gewählt hatte. Will mit dem Bluetoothmodul nachsehen ob es noch eingestellt ist und bringe keine Verbindung mehr zustande.
Nun war mein einziger Ausweg, Zündung aus und mit dem Taster auf der Platine zurücksetzen.
Zündung an, nichts passiert. Nun ging meine erste Vermutung in Richtung Stromversorgung. Dass vom Probieren die Batterie leer geworden sein muss, hänge das Ladegerät an und versuche nach einiger Zeit wieder. Nichts. Dann steckte ich mal das BT-Modul ab, auch nichts.
Nächster Versuch einfach mal den Cockpit-Taster zu betätigen, nichts. Wenn ich aber lange draufbleib bewegt sich was: die beiden Platinen-Leds leuchten Zuerst Gelb, dann kommt Rot dazu. Dann blinkt das Cockpit-Led dreimal grün und die Platinen-Led in rot leuchtet. Ebenfalls blinkt beim BT-Modul etwas. Und das ganze solange ich auf dem Taster bleibe, lass ich den aus, ist wieder alles Tot.

Den Prozessor hab ich auch nochmal neu bespielt, ändert nichts.
Ah ja, die Pumpe ist eine, die ich rumliegen hatte von einer Standheizung. HEP-02A ist die Bezeichnung.
Hat irgendjemand eine Idee was hier schief läuft?IdeaIdeaIdea

Danke für Eure Bemühungen.

lg Stefan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29.07.2018, 09:41 (Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2018 09:41 von Erich1050.)
Beitrag: #2
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Hallo Stefan,

hast Du die Platine mal auf kalte Lötstellen kontrolliert?

Viele Grüße
Erich
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29.07.2018, 10:05 (Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2018 10:10 von Lichti1012.)
Beitrag: #3
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Hab ich auch schon kontrolliert, ja, sieht meiner Meinung gut aus!
Und es hat ja schon funktioniert, seitdem hat sich an den Lötstellen auch nichts verändert, bin ja noch nicht damit gefahren!

Lg stefan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29.07.2018, 15:06 (Dieser Beitrag wurde zuletzt bearbeitet: 29.07.2018 15:07 von Lichti1012.)
Beitrag: #4
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Könnte es sein, dass die Kombination meiner Pumpe und des Rückschlagventils aus der Pneumatik dem Lastteil zuviel abverlangt hat? Undecided
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.07.2018, 10:46
Beitrag: #5
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Hallo Stefan,

um Deine Frage nach der Belastung zu beantworten, müsstest Du die Lastaufnahme (ggf. auch Spitzenlast) der Pumpe herausfinden.

Anderes Thema, welches Rückschlagventil hast Du verwendet?

Gruß
Luc
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.07.2018, 11:22
Beitrag: #6
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Werde ich heute mal messen versuchen, ich hoffe mein Messgerät ist schnell genug!

Rückschlagventil ist dieses verbaut:

Legris Pneumatik-Rückschlagventil Serie 7996, Push-In, 1 → 10bar    
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.07.2018, 12:40 (Dieser Beitrag wurde zuletzt bearbeitet: 30.07.2018 12:41 von Lichti1012.)
Beitrag: #7
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Hier noch die technischen Daten aus Amazon zu der Pumpe die ich verbaut habe:

Modell: HEP-02A

- Installation Lochabstand: 67 mm
- Flow:> 90 / H
- 100% nagelneu, Qualität
- Ströme: 1,3A-1,4A
- Eingangsspannung: 12V
- Druck: 0,3-0,5 MPa
- Tubing-Schnittstelle: 0.32 "
- Länge: 5,5 "
- Breite: 2,25 "
- Package Gewicht: 390g


sollte vom Strom für den Rehoiler mit dem IRLZ 34N kein Problem sein, oder? Huh
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.07.2018, 13:51
Beitrag: #8
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Hallo Stefan,
der Strom von deiner Pumpe wären kein Problem.Big Grin
Aber deine Pumpe ich das Problem.Undecided
Wenn ich das richtig auf www nach gelesen habe, ist das eine Benzinpumpe bzw. Kraftstoffpumpe.

Grüsse
turboschleicher

Support Schweiz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.07.2018, 14:42 (Dieser Beitrag wurde zuletzt bearbeitet: 30.07.2018 14:49 von Lichti1012.)
Beitrag: #9
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
(30.07.2018 13:51)turboschleicher schrieb:  Hallo Stefan,
der Strom von deiner Pumpe wären kein Problem.Big Grin
Aber deine Pumpe ich das Problem.Undecided
Wenn ich das richtig auf www nach gelesen habe, ist das eine Benzinpumpe bzw. Kraftstoffpumpe.

Grüsse
turboschleicher

Das stimmt schon, aber eine Membranpumpe. was ist da nicht gut dran? bzw. was ist der Unterschied?

lg Stefan
Und die hier ist doch auch eine Kraftstoffpumpe ?!? Huh

https://www.ebay.at/itm/12V-Auto-Elektri...2749.l2649
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.07.2018, 22:42
Beitrag: #10
RE: merkwürdige Blinkzeichen vom Rehoiler IQ11
Hallo Stefan,
du hast eine Membranpumpe.
Die hat zwar eine hohe Förderleistung, aber kann keinen hohen Druck aufbauen. Deine schafft gerade mal 0,3-0,5 MPa.Sad

Die andere Pumpe, ist eine Kolbenpumpe.
Diese wird Impulsgesteuert und schafft 22Mpa.Big Grin

Wir geben pro Pumpzyklus der Pumpe einen Spannungsimpuls von 250ms dauer. Das reicht Locker um den Kolben der Pumpe auszufahren.
Da würde bei einer Membranpumpe nicht viel passieren.

Grüsse
turboschleicher

Support Schweiz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Kontakt | Startseite | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation