Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Anfänger braucht Hilfe !
13.08.2019, 19:24
Beitrag: #21
RE: Anfänger braucht Hilfe !
..Lötkolben anheizen, & eine Seite ablöten (die mit den 0,42V)

..mittels Dioden-Test die Diode durchmessen, typ. 0,6-0,7 V..

Vermutlich verpolt eingebaut, wenn die 4,6V an der Seite der Diode anliegen, die dem typ. Ring näher ist.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.08.2019, 20:12
Beitrag: #22
RE: Anfänger braucht Hilfe !
Moin ,
Danke , werd ich testen !

Gruß
Jürgen

Vernünftig ist wie tot , nur vorher ![/font]
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.08.2019, 20:19 (Dieser Beitrag wurde zuletzt bearbeitet: 13.08.2019 22:21 von turboschleicher.)
Beitrag: #23
RE: Anfänger braucht Hilfe !
Hallo Jürgen,
wenn du die Diode testen möchtest, brauchts du die Diode nicht auf einer Seite rauslöten.Big Grin
Es reicht wenn du den Stecker vom Reedkontakt abziehst, dann wäre die Diode wie ausgelötet.Big Grin

Aber wir können auch einen Funktionstest mit der Impulsanzeige machen.Big Grin

die Impulsanzeige ist zur Funktionskontrolle ob ein Tachoimpuls bzw. das schalten des Reekontaktes gezählt wird.Big Grin
Das heisst, 1 Impuls gelbe LED geht an. 2 Impuls gelbe LED geht aus. 3 Impuls gelbe geht an... und so weiter.Big Grin
Hier auch wichtigExclamationExclamationExclamation
Nach einschalten der Impulsanzeige muss App beendet werden damit die gelbe LED auf der Platine den Zustand high / Low anzeigen kann.
Jetzt kannst so deinen Reedkontakt testen. Wenn er nichts anzeigt, testen wir den Eingang vom Controller. Dazu mit 1 Kabel Eingang Tachosignal gegen Minus pulsen ob dir die gelbe LED die Impulse anzeigt.
Um die Zusatzfunktion wieder auszuschalten einfach IQ11 kurz auschalten.Big Grin

Grüsse
turboschleicher

Support Schweiz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.08.2019, 16:55
Beitrag: #24
RE: Anfänger braucht Hilfe !
Moin ,
Danke für Eure Hilfe , ich hatte die BAT42 tatsächlich verpolt
eingelötet ( ich war wohl etwas verpeilt ). Jetzt funzt alles wie es soll !
Schade das meine Frau ein Kardan - Mopped fährt , ich hätte Lust einen mit
GPS zu bauen !
Danke nochmal an Alle die mir mit ihrem Wissen geholfen haben .

Gruß
Jürgen

Vernünftig ist wie tot , nur vorher ![/font]
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Kontakt | Startseite | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation