#1 RE: Copckpit -LED leuchtet immer im Stand auf. von Schlammlaus 10.05.2014 17:57

avatar

Servus Leute.

Ich hab nach etlichen Überlegungen welche Düse und Einbauort ich verwende endlich meinen 2013 gekauften Rehoiler IQ7 verbaut.
Leider hatte ich auch Probelem mit dem Anlernen der Impulszahl. Eimmal drücken des Platinentasters hat nichts gändert.
Nur nochmaliges /mehrmaliges und längeres drücken kam man in den Anlernmodus.

Nun zu meinem kleinen Problem(chen).
Ich habe die Tacholeitung mit 70 Impulse / Umdrehungen eingestellt.
Den Tank-Anlernmodus durchgeführt.
Streckeneistellung nichts geändert. (sollte 4800Umdrehungen sein)
Sonstige Daten sind Standard geblieben.

Nur ist mir aufgefallen, dass wenn ich z.B: an der Ampel stehe die Cockpit-LED an geht und wieder aus geht nach ca 1 Sekunde. (Standart Leuchtdauer der Cockpit-LED) Also eine Pumpimpuls gibt. Und dies immer wenn ich min 30 Sekunden stehe. Wenn die (Steh)zeit länger ist auch ein paar mal nacheinander.
Woran kann dies liegen?
Sonst funktioniert der Öler 1a.
Auch hätte ich gerne mehr kontrolle bei der Fahrt oder bei einer Tour.
Ist es möglich den neue AT-Mega 168 und das BlueTooth Modul von Dete zu bekommen?
Oder welche AT-Mega soll man kaufen? wäre dieser der Richtige?
Und wie Aufwendigt ist es diesen zu Flashen?
Und was hat sich Geändert zur 7 Version?

P.S. Meine ausführliche Ein-und Anbeauanleitung für die Tiger 1050 kommt noch als PDF.

Gruß aus Franken vom Klaus

#2 RE: Copckpit -LED leuchtet immer im Stand auf. von turboschleicher 11.05.2014 02:59

avatar

Hallo Klaus,
bei Problemen immer die Installierte Softwareversion angeben. Vielleicht wurde dein Problem schon lange behoben.:D
Den Controller AT 168 bekommst du bei Reichelt oder in einem Elektronikladen in deiner Nähe. Das sollte kein Problem darstellen.
Wichtiger ist das Programmieren.
Hierzu benötigst du einmalig einen ISP-Programmer um den Bootloader zu installieren. Danach kann eine Neue Software via USB oder BT geladen werden.
Für die Progammierung via ISP musst du dir aber nicht extra einen Programmer kaufen. Das macht dir Dete oder ich.:D
Den ATmega 168 und ein BT-Modul kannst du dir selber besorgen und Dete oder mir schicken. Dete oder ich können dir aber auch gerne alles direkt besorgen und dir den Controller und das BT-Modul programmieren.

Grüsse
turboschleicher

#3 RE: Copckpit -LED leuchtet immer im Stand auf. von Schlammlaus 11.05.2014 12:38

avatar

Zitat von turboschleicher

Hallo Klaus,
bei Problemen immer die Installierte Softwareversion angeben. ......



Es muss eine 7 Version vor der 7.8 er sein. Habe die von Dete im April 2013 bezogen.

Zitat von turboschleicher

Den ATmega 168 und ein BT-Modul kannst du dir selber besorgen und Dete oder mir schicken. Dete oder ich können dir aber auch gerne alles direkt besorgen und dir den Controller und das BT-Modul programmieren.
Grüsse
turboschleicher


Das wäre Nett, denn ich wüste nicht einmal wo ich das BT-Modul beziehen kann. Und die Versandkosten um es zu Dete oder dir zu senden sind unsinnig. Könntest du oder Dete mir die beiden Sachen zusenden?

Natürlich trage ich die Kosten dafür.
Ich sende euch/dir noch eine PN mit meinen Daten.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz