Seite 1 von 3
#1 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 11.10.2014 01:30

avatar

Hallo gogges,
habe heute deinen Rehoiler bei meiner Freundin abgeholt und mal kurz geprüft.
1. Atmega 8 kaputt.:(
2. Festspannungsregler 7805 kaputt.:(
3. 1x Diode 1N4004 durchgeschlagen, also defekt.:(

Rest scheint überlebt zu haben.:D

Frage:
Hast du deinen Rehoiler selber zusammen gelötet?

Dete weisst extra darauf hin das der 7805 und der Buz 11 angeklebt werden sollten.

Dein Schaden den du hast, liegt wohl an einem Kurzschluss der durch abvibrieren des 7805 oder des BUZ 11 verursacht wurde.

Grüsse
turboschleicher

#2 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 11.10.2014 21:00

avatar

Hallo gogges,
dein Rehoiler läuft wieder :D:D
Habe bei dieser Gelegenheit ein Upgrade auf den Atmega 168 durchgeführt.
Inklusive Bootloader und aktueller v.8.04 , damit du via USB-Adapter dann selber ein Softwareupdate durchführen kannst.
Der 7805 und der BUZ11 sind nun mit der Platine isolliert verschraubt.:D:D:D

Grüsse
turboschleicher

#3 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von Gogges 14.10.2014 19:54

Zitat von turboschleicher

Hallo gogges,
habe heute deinen Rehoiler bei meiner Freundin abgeholt und mal kurz geprüft.
1. Atmega 8 kaputt.:(
2. Festspannungsregler 7805 kaputt.:(
3. 1x Diode 1N4004 durchgeschlagen, also defekt.:(

Rest scheint überlebt zu haben.:D

Frage:
Hast du deinen Rehoiler selber zusammen gelötet?

Dete weisst extra darauf hin das der 7805 und der Buz 11 angeklebt werden sollten.

Dein Schaden den du hast, liegt wohl an einem Kurzschluss der durch abvibrieren des 7805 oder des BUZ 11 verursacht wurde.

Grüsse
turboschleicher



Hallo
Die Platiene hat mein Sohn verlötet.
Ich freu mich schon auf das neue Teil,wenn ich alles wieder eingebaut habe melde ich mich wieder.Es ist absolute Spitze wie mir geholfen wird.
Gruß Gogges

Hallo Die Platiene hat mein Sohn gelötet.
Ich freue mich schon auf das neue Teil.
Wenn ich es wieder eingebaut habe melde ich mich wieder .Es ist ja absolut super wie ich geholfen bekomme
Gruß Gogges

#4 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 14.10.2014 21:27

avatar

Hallo gogges,
Rehoiler und USB-Adapter sind verpackt und gehen morgen zur Post.:D:D:D

Inbetriebnahme:
Usb-Adapter noch nicht einstecken. Da sonst Windows einen älteren Treiber installiert.
Die Treiberdatei die ich dir geschickt habe entpacken und dann den Treiber PL2303_Prolific_DriverInstaller_v1.10.0.exe installieren. (wie dir schon geschrieben gibt es für diesen USB-Adapter noch keinen Treiber für Win 8 und 8.1)
Danach (eventuell Neustart erforderlich) USB-Adapter einstecken.
USB-Adapter wird erkannt und du hast dann im Gerätemanager einen Neuen COMPORT.
Jetzt Kabel am Rehoiler anschliessen.
Habe dir den Stecker am Kabel rot markiert und auf dem Controller habe ich dir einen Kleber auch mit einer roten Markierung gemacht. Also logischerweise rot schaut zu rot.
Wenn nicht schon installiert aktuelle Rehoiler Software hier herunterladen und installieren.
Programm starten.
Comportnummer eintragen.
Verbinden drücken.
Auslesen
Jetzt kannst du die Werte nach deinen Bedürnissen ändern und speichern.

Viel spass mit deinem Neuen IQ8:D:D:D

Grüsse
turboschleicher

#5 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von Gogges 16.10.2014 19:25

Hallo
Ich habe heute meinen Öler wieder bekommen.Jetzt weiß ich auch was ich falsch gemacht habe,die besagten Teile festzukleben.
Ich hätte die Beschreibung noch besser lesen müssen.
Jetzt sind alle Teile von einem Fachmann verlötet.Ich habe jetzt auch das Gehäuse mit Mosgummi und Klett richtig am Motorrad befestigt,jetzt kann nichts mehr passieren,hoffentlich.Der Öler funktioniert,ich bin zwar noch nicht gefahren aber das mache ich morgen.
Gruß Gogges

#6 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 16.10.2014 19:57

avatar

Hallo Gogges,
mensch, da wahr die Post aber mal flott
Gestern Abend zur Post gebracht und heute schon bei dir.:D
Wenn du auf Nummer sicher gehen willst, kannst noch den Elko ankleben.
Viel Spass mit deinem Neuen IQ8.

Grüsse
turboschleicher

#7 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von Gogges 17.10.2014 19:09

Hallo
Ich bin heute gefahren,funktioniert alles super.Der erste Pumpvorgang ist nach ein Paar Hundert Metern,ist das bei meiner alten Version auch schon gewesen?Ich habe alles durchgespielt,Regenmodus und so,geht alles wie beschrieben auch mit den LED,s.Ich habe meine LED,s im Cokpit montiert,feine Sache.Nochmals vielen Dank für dei Hilfe.Es ist schon geil das es solche Idealisten wie dich gibt die einen auch nicht im Regen stehe lassen,weiter so.Die größte Herausforderung für mich war die Düse auf die Kette,die erste ist mir auch abgebrochen,aber jetzt habe ich sie fest am Rahmen verklebt.Ich habe mich da auch richtig reingebissen.
Gruß Gogges

#8 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 17.10.2014 21:27

avatar

Hallo Gogges,
schön zu hören das du zufrieden bist.:D
So soll es ja auch sein.
"Der erste Schmierimpuls kommt schon nach ein paar 100m."
Gut beobachtet
Das ist der Dynamischer Kurzstreckenmodus.
Der ist immer beim Einschalten des Rehoiler aktiv und verkürzt den ersten Schmierintervall auf ein Zehntel deiner eingestellten Strecke.
Und ja, das hatte auch dein IQ7 schon.:D

Grüsse
turboschleicher

#9 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von Gogges 18.10.2014 12:55

Hallo
Wird der Regenmodus gespeichert oder wird er immer wieder zurückgesetzt wen ich dei Zündung ausschalte?
Gruß Gogges

#10 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 18.10.2014 14:24

avatar

Hallo Gogges,
der Regenmodus wird beim auschalten des Rehoiler zurückgesetzt.
Sieht man auch, da die Gelbe Regenmodus LED nach dem wieder einschalten aus bleibt bis man den Taster wieder betätigt.

Grüsse
turboschleicher

#11 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von Gogges 18.10.2014 20:16

Habe ich mir auch gedacht
Gruß Gogges

#12 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von MatzeJochen 20.10.2014 14:14

avatar

Huhu aus Berlin,

bei mir hatten sich die gleichen Probleme gezeigt -vor langer Zeit und längst gelöst. Also Danke nochmals an Dete!!!

Nun verhält sich mein RehOILer 7.8 aber wieder seltsam.
Vorwort:
Vor geraumer Zeit (nachdem er bei Dete zum Lötstellenprüfen war) ist eine chemische Reaktion aufgetreten.
Ich hatte zunächst einen Silikonkleber zur Befestigung des BUZZ11 und des 7805 benutzt. Dieser hielt aber nicht. Also irgendwie abgekratzt und Sekundenkleber benutzt. Das Ergebnis der Reaktion zw. beiden Klebstoffen sieht aus, wie ein Pilz, der sich grad fortpfanzt. Fotos folgen.
Die Funktionen waren nicht beeinträchtigt. Also blieb das so.

Dazu kommt, dass ich irgendwie nie eine Verbindung zw. RehOILer und PC via USB-RS232-Adapter hinbekam. :-(

Aktuell funktioniert er. Wenn auch manchmal kleine Aussetzer vom REED-Magneten "dazwischen funken". Lässt sich aber easy mit Licht An-und-Ausschalten beheben. Grund: Ich hab die PLUS-Leitung vom RehOILer ans Rücklicht geklemmt.

Nun möchte ich aber:
1. Dass sich jemand vom Fach (nochmal) die Platine mal genau anschaut (und austauscht, was defekt ist),
2. Natürlich möchte ich SEHR gerne zum Bluetooth-gesteuerten RehOILer aufstocken! Logo! Wenn der direkt mit geliefert werden kann = umso besser!

Das hat keinen Zeitdruck. Ich geb auch nochmal Bescheid, wenns los geht.
Aber vorab dei Frage: Wohin soll ich den schicken? Wieder zu Dete? Woanders hin?

Beste Grüße aus Berlin!,

Matze

#13 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 20.10.2014 18:45

avatar

Hallo MatzeJochen,
ich würde bei dieser Gelegenheit ein Komplettes UPgrade auf IQ8 machen.:D:D:D
Das heisst, ATmega8 raus und Neuen ATmega168 rein.
Dann macht auch der Bluetooth-Adapter mehr Sinn.:D

Upgrade kann ich dir gerne durchführen. Controller und Bluetooth-Adapter sollte ich noch ein paar haben. Einfach vorher bescheid geben.

Vorab, bin ich aber neugirieg auf ein Foto von deinem Pilzbefall.:D

Grüsse
turboschleicher

#14 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von MatzeJochen 20.10.2014 21:26

avatar

Hey turboschleicher (klasse Nick übrigens! ),

gerne schick ich dir den Patienten.

Die Fotos werde ich natürlich hier posten.

Und: Update zum Atmega168 war natürlich mein Ansinnen. Is ja logo. [rolling_eyes]

Immerhin ist der RehOILer IQ 8 BT bereits fest verplant. (Anbei der [noch längst nicht fertige] Schaltplan meiner Suzuki DR BIG).

EDIT: Aktuellen Plan beigefügt...

#15 RE: Vibrationen. Festspannungsregler und Leistungstransistor abvibriert von turboschleicher 20.10.2014 22:28

avatar

Hallo MatzeJochen,
schönen Schaltplan haste da gemacht.:)
Was man auch noch machen könnte, wäre die zwei Cockpit LED's durch eine Biploar LED (zweifarbige LED) ersetzen.
Festspannungsregler und Leistungstransistor werden isoliert verschraubt.
Habe heute eine Neue Dose Urethan bekommen. Das ist ein Schutzlack gegen Feuchtigkeit und Chemieeinflüsse. Platine wird dann damit lakiert.:D
Lieferadresse haste soeben per Mail bekommen.

Grüsse
turboschleicher

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz