Seite 1 von 2
#1 RE: Ungehemmtes Dauerölen unter Version 5.8 von Duplex 10.07.2015 19:09

avatar

Nachdem bei mir lange Zeit keine Probleme mit dem Rehoiler auftraten, stellte ich heute fest, dass die Kette etwas trocken aussieht.
Um das zu verbessern, stellte ich die Bandit auf den Hauptständer und leitete bei laufendem Motor und eingelegtem 1. Gang unter Sichtkontrolle des Ölschlauchs das Dauerölen ein. So konnte ich sehen, dass die Pumpe tatsächlich förderte und die Kette feuchter wurde.

Als ich dann den Motor ausgestellt hatte und die Zündung (ohne Motorlauf) wieder einstellte, bemerkte ich zufällig, dass die Pumpe wieder anfing zu fördern, ohne dass der Cockpitschalter gedrückt worden war.

Da hatte ich zuerst den Schalter in Verdacht - der Taster könnte klemmen und Dauerkontakt geben - tat er aber nicht. Auch wenn das Kabel zum Cockpitschalter an der Platine abgeklemmt war, erhielt die Pumpe Dauerspannung.

Nachdem Phil ein ähnliches Problem berichtet hatte, ging mein Verdacht in Richtung der Gewitter in den letzten Tagen - könnte da eine falsche Spannung induziert worden sein, die den Halbleiterbauteilen geschadet hat?

Eine zweite Überlegung geht in Richtung der vor ein paar Tagen eingebauten Tagfahrlichter mit Dimmfunktion. Ich weiß nicht, ob das Dimmen mit irgendwelchen HF-Schaltungen realisiert wird und da Oberwellen oder was auch immer im Bordnetz vagabundieren oder schon Bauteile beschädigt haben. Da mir dieser Gedanke erst jetzt beim Schreiben kam, habe ich noch nicht ausprobieren können, ob das Phänomen auch auftritt, wen die TFLs außer Betrieb genommen worden sind (mache ich aber noch und berichte davon).

Hat jemand eine Idee, was da los sein könnte?

#2 RE: Ungehemmtes Dauerölen unter Version 5.8 von Duplex 10.07.2015 21:31

avatar

Kurze Ergänzung:

Die Außerbetriebnahme der TFLs durch Sicherung ziehen zeigt keinen Effekt.

Ein Reset mit einem für mindestens fünf Sekunden gedrückten Platinentaster nach dem Einschalten der Zündung führt auch zu keiner Änderung.

Die Pumpe bekommt nach wie vor Dauerspannung.

#3 RE: Ungehemmtes Dauerölen unter Version 5.8 von turboschleicher 10.07.2015 23:06

avatar

Hallo Duplex,
kann dir jetzt nicht ganz folgen
Du schreibst:

Zitat
Als ich dann den Motor ausgestellt hatte und die Zündung (ohne Motorlauf) wieder einstellte, bemerkte ich zufällig, dass die Pumpe wieder anfing zu fördern, ohne dass der Cockpitschalter gedrückt worden war.



Und du schreibst:

Zitat
...Auch wenn das Kabel zum Cockpitschalter an der Platine abgeklemmt war, erhielt die Pumpe Dauerspannung.



Ja, hat jetzt die Pumpe Dauerspannung oder pumpt sie nun

Also, wenn sie am Dauerpumpen ist, dann hat wohl der Controller einen Schuss abbekommen.

Wenn du Dauerspannung hast, kann es auch der Controller sein, Ausgang vom Controller Durchgeschlagen. Oder aber auch der BUZ11 Transistor, der Durchgeschlagen hat.

Grüsse
turboschleicher

#4 RE: Ungehemmtes Dauerölen unter Version 5.8 von Duplex 11.07.2015 01:06

avatar

Also: Zündung ein - Stromversorgung für den Rehoiler damit hergestellt - Pumpe ölt von sich aus wie beim Dauerölen, was sie ja nicht von sich aus (ohne Cockpittaster-Drücken) tun sollte.

Da ich den Verdacht hatte, dass der Cockpittaster klemmt oder irgendwie nicht wieder trennt, habe ich das entsprechende (zum Taster führende) Kabel an der Platine abgeklemmt - beim Einschalten der Zündung (wie oben) ging die Pumpe aber wieder genau so auf Dauerölen.
Damit mir nicht der Garagenboden vollgesifft wird, habe ich (nur zum Ausprobieren) den Pluspol an der Pumpe abgezogen und stelle stattdessen mit einer Prüflampe gegen Masse fest, ob die Pumpe von der Platine mit Spannung versorgt wird oder nicht. Das sollte normalerweise ja nur der Fall sein, wenn geölt werden soll und nicht sofort und ständig nach dem Einschalten der Zündung.

Insofern verstehe ich Deine Unklarheit "Ja, hat jetzt die Pumpe Dauerspannung oder pumpt sie nun?" nicht, denn wenn sie (wie jetzt bei mir) ständig mit Spannung versorgt wird pumpt sie natürlich auch ständig.


Da ich selbst weder den Controller, noch den BUZ11-Transistor prüfen kann, bleibt mir wohl nur, die Platine an Dete zur Prüfung zu schicken (ich hoffe, er ist nicht gerade in Urlaub), oder?

#5 RE: Ungehemmtes Dauerölen unter Version 5.8 von Dete 11.07.2015 07:27

Moin es wird die Masse geschaltet und nicht der Pluspol, immer an beiden Polen messen..die SPannung sollte pulsieren beim Pumpen. Bei Dauerspannung würde die Pumpe gar nicht Pumpen, ist technisch unmöglich.

Hast du mal ein Reset auf der Platine gemacht?

#6 RE: Ungehemmtes Dauerölen unter Version 5.8 von Duplex 11.07.2015 09:50

avatar

Ach, Dete, wenn wir Dich nicht hätten ...

Das kommt davon wenn man Mist misst! Aus Angst, dass mir die beiden Anschlüsse der Pumpe beim Messen zusammenkommen und einen Kurzen auslösen, habe ich immer nur einen Anschluss abgezogen ...


Jetzt also die Messung mit beiden Anschlüssen: Etwa 8 bis 10 Sekunden nach Einschalten der Zündung wird die Pumpe pulsierend mit Spannung versorgt.

Ein Reset mit dem Platinentaster (wie im 2. Beitrag beschrieben) ändert nichts daran.

Und nu?

#7 RE: Ungehemmtes Dauerölen unter Version 5.8 von bakerman23 11.07.2015 10:02

Genau deine Symptome hatte ich nachdem ich versehentlich das tachosignal auf den Taster geklemmt habe. Besteht da evtl irgendwo eine Verbindung? Ziehe mal Reed/tacho ab.

#8 RE: Ungehemmtes Dauerölen unter Version 5.8 von Duplex 11.07.2015 10:14

avatar

Am Rehoiler hatte ich in der letzten Zeit gar nichts geändert.

Wie oben beschrieben nur die TFLs angebaut und dafür mal ein bis zwei Tage die Batterie abgeklemmt - was aber für die Schaltung das Gleiche ist, als ob die Zündung eine Zeit lang ausgeschaltet ist - sollte also nicht ursächlich sein.

Auch die Gewittertheorie als Ursache versehe ich eigentlich mit Fragezeichen, denn so unmittelbar über uns hatte es in den letzten Tagen nicht gekracht. War nur mein erster Gedanke, weil Phil mir das kurz vorher von seiner Tracer berichtet hatte. Ob es da irgendwelche Parallelen gibt, weiß ich nicht.



Gerade nochmal ausprobiert: Das Entfernen der Tachosignal-Zuleitung von der Platine hat keinen Einfluss auf den Fehler - etwa zehn Sekunden nach dem Einschalten wird die Pumpe ohne weiteres Zutun mit pulsiernder Spannung versorgt. Das passiert auch, wenn man beim Platinentasterreset den Taster länger als zehn Sekunden lang gedrückt hält.

#9 RE: Ungehemmtes Dauerölen unter Version 5.8 von Duplex 13.07.2015 16:54

avatar

So wie es ausssieht, scheint das Problem wohl per Ferndiagnose nicht einkreisbar zu sein.

Dete, den ich Samstag, den 11.6. angemailt hatte, scheint in Urlaub zu sein - was ihm auch gegönnt sei.
Da brauche ich also die Platine auch nicht auf Verdacht zur Diagnose hinschicken.

Also werde ich wohl erst mal provisorisch einen Schalter einbauen (geht leider nur mit Anbohren eines Verkleidungsteils - grrrr), um das Motorrad wieder fahrtüchtig zu bekommen und dann selbst etwa alle 6 km durch Schalterumwerfen ölen - Hightech zu Fuß!




Fehlt mir nur noch ein "Alle-6-km-Erinnerungs-Öl-Blitz"

#10 RE: Ungehemmtes Dauerölen unter Version 5.8 von turboschleicher 13.07.2015 17:57

avatar

Hallo Duplex,
du kannst deinen Rehoiler auch zu mir schicken.:D:D:D

Grüsse
turboschleicher

#11 RE: Ungehemmtes Dauerölen unter Version 5.8 von Duplex 14.07.2015 13:35

avatar

Für die Mitleser:

Das freundliche Angebot von turboschleicher habe ich angenommen. Die Einzelheiten haben wir gestern und heute per E-Mail ausgetauscht.

Auch auf diesem Wege noch mal ein Dankeschön dafür!

Matthias

#12 RE: Ungehemmtes Dauerölen unter Version 5.8 von forumssurfer 21.07.2015 16:40

Gibt es schon was neues dazu?

#13 RE: Ungehemmtes Dauerölen unter Version 5.8 von turboschleicher 21.07.2015 16:58

avatar

Ja gibt es:D:D:D
wie schon vermutet, hat der Controller einen Schuss abbekommen.
Schuld daran könnten eventuell die Neu angebauten TFL's gewesen sein.
Wird von Matthias weiter untersucht bzw. beobachtet.

Grüsse
turboschleicher

#14 RE: Ungehemmtes Dauerölen unter Version 5.8 von bakerman23 21.07.2015 17:38

Scheint sich hier durchs forum zu ziehen. Meiner war schon kaputt, bevor er verbaut wurde.

#15 RE: Ungehemmtes Dauerölen unter Version 5.8 von Dete 21.07.2015 21:27

Werde das mal weiter beobachten und nötigen falls den Przessor Typ wechseln, gibt da ja noch einige die passen.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz