#1 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 10.01.2016 07:28

avatar

Guten Morgen.

Ich schreibe hier jetzt einen kurzen Einbaubericht. Der ganze Rehoiler IQ10 ist mit blauem Schrumpfschlauch und blauem Pneumatik-Schlauch erkennbar. Nicht von aussen, aber im Motorrad (für mich, als spätere Hilfe). Den blauen Schlauch hatte ich noch liegen, und zum Fahrzeug passt die Farbe.

BILD 1:
1. Cockpit: Mit einem weiteren Mini-Kleingehäuse (Conrad 1279529 Kleingehäuse; danke an einen anderen Cagiva-Fahrer für die Idee) wurde der Rehoiler-Taster und LED verbaut (hier ist auch der einzige Bereich, wo man den "blauen" Rehoiler von aussen sieht) und ins Cockpit "integriert". Die LED wurde mit 2K-Kleber fixiert.



BILD 2 + 3:
Der Reed-Kontakt ist auf ein Alu-Plättchen geschraubt. Das Alu-Plättchen hält dank 2-K-Kleber auf dem Bremssattel. (Reed-Kontakt deshalb, da man bis auf den 12V-Anschluss am Rücklicht unabhängig von den Motorrad-Kabeln ist und nichts weiteres anzuzapfen braucht. Zuerst wollte ich an die Signalkabel des Moppeds, aber da war ich dann zu unsicher). Wider Erwarten fällt der Reed-Kontakt und das Kabel kaum auf. Der Abstand zum Magneten sind es weniger als 3mm. Müsste passen.



Bild 4:
Die Pumpe findet noch Platz unterhalb des Benzin-Tankes, wo sie auch an einer Original-Schraube verschraubt werden konnte. Rechts in rot ist der kleine Stopfen für den Entlüftungs-Anschluss der Ansaugleitung.



Bild 5:
Die Entlüftung des Öl-Tankes findet unterhalb des Kraftstofftankes am höchsten Punkt statt (Der Tank ist hochgeklappt dargestellt).



Bild 6 + 7:
Die Befüllung des Öl-Tankes findet unterhalb der Sitzbank statt und wird mit einem roten Stopfen verschlossen.



Bild 8
Die Düse ist vorne am Ritzel (Danke an Klaus für die Idee, Klaus hatte bereits eine dürftige Anleitung geschrieben)

#2 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 10.01.2016 08:30

avatar

Bild 9:
Die Steuerung ist mit einem "Angstfenster" ausgeführt, damit ich die LEDs beobachten kann.



Bild 10:
Die Steuerung findet hinter der Werkzeugtasche platz.



Bild 11:
Der Öltank ist oberhalb der Batterie. Eng, aber es wackelt nichts.




So, jetzt muss die Sache nur noch laufen. Ich bekomme noch von Dete den BT-Adapter, und dann kann ich programmieren.
Gruß, Sven/wauzzz

#3 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 13.01.2016 17:50

avatar

So, der Rehoiler ist ja verbaut.
Jetzt habe ich von Dete noch den Bluetooth-Dongle/ -Adapter bekommen. Die Cockpit-LED scheint auch in richtiger Reihenfolge anzugehen.
Frage 1) Wenn die App sich mit dem Bluetooth verbunden hat, leuchtet der Dongle dauerhaft, oder?
Frage 2) Die Pumpe macht scheinbar nichts (macht die Pumpe Geräusche? Oder ist sie unhörbar?).
Frage 3) Kann man die Pumpe unabhängig testen? Edit: Ja kann man, Habe ich bereits rausgefunden. Pumpe hat aber nichts gemacht. Muss noch weiterprobieren.
Frage 4) Zudem schreibt die App immer, dass die Verbindung verloren wurde, nachdem eine App-Taste gedrückt wurde (Dauerpumpen)

Könnt Ihr mir helfen?
Gibt es da eine konkrete Vorgehensweise?
Gruß, Sven/wauzzz

#4 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 13.01.2016 19:45

avatar

Frage 5) auf der App steht IQ8.07, wenn sie mit dem Bluetooth verbunden ist. Sollte das nicht IQ10 sein?
Frage 6) ich habe nicht das Gefühl, dass ich korrigierte Werte (z.B. Radumfang) in der App auf den Rehoiler schreiben kann. Nach erneuten verbinden steht alles wieder auf den Standardeinstellungen.

Gruß, Sven/wauzzz

#5 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 14.01.2016 06:47

avatar

So, hat sich alles geklärt. Aber der Reihe nach:

Antwort 1) Ja, Dongle leuchtet dauerhaft
Antwort 2) Die Pumpe macht Geräusche. Ist aber extrem leise und macht nur ein leises "Klack". Nahezu nicht hörbar.
Antwort 3) Beim Testen (direkt auf 12V, bzw. ohne Rehoiler) habe ich das leise Klack nicht vernommen. Daher hatte ich nicht das Gefühl, dass sie angezogen hatte. Das Klack hätte auch das Berühren der Kabels an den Batteriepol sein können. Daher extrem unauffälliges Pumpengeräusch.
Antwort 4) Die App hat "Connection lost" nur geschrieben, da ich den Dauerpumpmodus ge-"Cancel"-ed habe. Danach kommt der Verbindungsabriss
Antwort 5) Ja, das muss auch IQ10 sein. Steht auch, wenn alles richtig gemacht wurde, dann da (bei mir jetzt IQ10.03).
Antwort 6) Das ist auch so. Wenn der Bluetooth-Dongle die Daten auf den Prozessor eintragen kann, dann kann die App auch nur auf die Standard-Werte zurückgreifen.

Und woran lag´s?

Der Bluetooth-Dongle muss in den richtigen Schacht eingesteckt werden. Nicht in den unteren, sondern in den oberen (STEHT AUCH SO IN DER ANLEITUNG und ich Dussel sehe das nicht....)!

Wie sage ich immer: kaum macht man's richtig, schon funktioniert' s!

Konnte heute morgen nur das Dauerpumpen testen und den Radumfang einstellen. Hat auch gefunzt. Daher denke ich, dass der Rest auch funktioniert.
Heute nachmittag habe ich mittels Dauerpumpen und Drehenlassen des Hinterrades im 2.Gang die Kette schwach mit Öl benetzt.

Gruß und ein großes (ehrliches) Danke an alle (vor allem an Dete)...

#6 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von obelixx 16.01.2016 11:33

Super Bericht !!!
Schöne Inspirationsfotos !
Ich lege demnaechst los ... und versuche viele Erfahrungen zu beherzigen.
Darüber wird dann auch berichtet !
Töchterchens BMW F650GS
und
meine MZ-Baghira
werden dann endlich ordentlich an der Kette geschmiert !
Ich schwöre ....

#7 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 26.01.2016 18:01

avatar

Guten Abend.

Heute wollte ich kurz den Rehoiler testen. Also Wegstrecke auf 500m eingestellt (bei 1 Kontakt pro Radumdrehung).

Direktes Pumpen geht.
1000m im hochgebockten Zustand gefahren.... nichts!
1) Habe das Gefühl, dass der Reedkontakt kaputt ist bzw. kein Signal weitergibt.
1a)Wenn man die Impulsanzeige anschaltet, leuchtet die gelbe Platinen-LED dauerhaft. Ist das richtig? Oder leuchtet die nur bei Kontakt, der durch den Reedkontakt erzeugt wird?
1b)Leuchtet die gelbe Platinen-LED nach Zündung-AUS-AN wieder? Oder ist die gelbe LED wieder aus, wenn Zündung unterbrochen wurde?
1c)Habe Multimeter (auf Widerstand eingestellt) an die Reedkontakte (Steckverbindung vorher getrennt) gehalten und dann "am Rad gedreht": keine Veränderungen. Müsste doch eigentlich sich verändern, oder?
1d) Falls ich noch keine Antwort auf die vorangegangenen Fragen habe: Könnt Ihr mir erklären, wie man den Reedkontakt im eingebauten Zustand (Steckverbindung zur Platine getrennt) am einfachsten prüfen kann?

2) Wie leuchtet die Cockpit-LED?
2a) Zündung an, LED blinkt grün und leuchtet dann ein paar Sekunden grün. Dann geht sie aus. Ist ok, glaube ich.
2b) Kein Radbewegung, also ca 10 sec später geht die Rote LED an ==> Notlauf weil kein plausibles Signal kommt. Ist auch ok, oder?



Vielleicht habt Ihr ein paar Antworten parat.

Gruß Sven

#8 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von Dete 26.01.2016 22:21

1a) Du musst die Datenverbindung trennen, nur mit deaktivierter Datenverbindung läuft die Impuösanzeige.
1b) Nach dem Abschalten der Versorgungsspannung wird die Impulsanzeige wieder geaktivert.
1d) Magenet dran halten und auf Durchgang prüfen
2a) Wenn das die Cockpit Led ist dann ist es nicht normal, Tank auf Reserve,,,mach mal ein Reset
2b) Sehr komisch, Cockpittaster evtl. ein Kurzschluß

#9 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 27.01.2016 05:35

avatar

Danke Dete für deine Vermutungen bzgl. Kurzschluss beim Taster und Durchgangsprüfung beim Reed... Die haben mich auf die Idee gebracht, die Verkabelung des Steckblockes (auf dem Taster und Reed liegen) zu überprüfen.
Zuerst den Steckblock abgenommen: Reed und Taster haben wie sie sollen Durchgang angezeigt. Allerdings hatte ich die beide Kabel vertauscht. Reedkabel auf Tasteranschluss und umgekehrt gelegt. Ärgerlicher kleiner Fehler. Also umgepolt.
Zündung an. BT-Modul gesucht und gefunden. Wegstrecke auf 50m eingestellt. Zündung aus-an. Am Rad gedreht. nach 3 Radumdrehungen kam der erste Öltropfen (und die grüne Cockpit-LED leuchtet kurz auf), nach vielen weiteren Radumdrehungen der zweite Öltropfen (und die grüne Cockpit-LED leuchtet erneut kurz auf).

Anzeige Cockpit-LED: Die grüne Cockpit-LED kommt nur für ca. 3sec nach Zündung an. Dann bleibt sie 8sec aus. Wenn dann nicht am Rad gedreht wird, kommt sie wieder dauerhaft bis zum nächsten Reedsignal. Es kommt auch keine rote Cockpit-LED mehr...
Jetzt verstehe ich auch die Anleitung (Anzeigefunktionen der Cockpit-LED). Vorher habe ich das nicht... wie auch, wenn alles unplausibel im Cockpit angezeigt wird.

Allerdings funzt die gelbe Platinen-LED irgwie immer noch nicht richtig. Sie leuchtet permanent, wenn man den Modus einstellt (Ich dachte, sie blinkt mit dem hereinkommenden Reed-Impuls kurz auf) Nach Zündung Aus-An ist sie wieder aus. Aber des interessiert mich auch nicht.
!!!!!!EDIT 01-02-16 !!!!!! Ich habe es erneut getestet. Wenn der Reedkontakt schaltet, erlischt die LED kurz. Also alles korrekt !!!!EDIT!!!!!!

Gruß, Sven/wauzzz

Leider versagt meine Batterie und ich muss mir eine neue kaufen. Dennoch: der Rest funzt.

Danke für deinen Tipp.
Gruß, Sven/wauzzz

#10 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 29.01.2016 14:52

avatar

So, ein Gruß in die Runde.

Dete, ich bedanke mich jetzt für Deinen Einsatz, denn ich konnte gestern und heute zwei kleine Touren machen (ich habe quasi meine Motorradsaison eröffnet), bei denen ich
feststellen musste, dass alles bestens funktioniert. Kette ist gut geölt, die Regenfunktion funzt, die Parameter lassen sich komplett definieren.... Ich finds einfach toll!

Schade bei dieser ganzen Kettenöleraktion ist nur, dass es so unspektakulär ist. Keiner sieht oder hört etwas, nur dem Eigentümer fällt es auf.

Vielen, vielen Dank.
Sven/wauzzz

#11 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von Dete 01.02.2016 19:57

Ich kann dir ein Aufkleber schicken

#12 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 02.02.2016 05:33

avatar

Nichts dagegen.... Fahre gerne Werbung fürs Bessere! [cool]
Gruß aus Adelebsen, Sven

#13 RE: Einbau Rehoiler IQ10 in eine Cagiva Raptor 650ie von wauzzz 07.02.2016 06:52

avatar

Hallo und guten Morgen!
Habe die Düsenposition nochmal geändert. Kette ist bei der Raptor links (in Fahrtrichtung). Düsenposition jetzt auf ca. 1Uhr.
Das Öl scheint sich jetzt besser in die Kette zu zentrifugieren.
Gruß Sven

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz