Seite 1 von 2
#1 RE: BT Modul von Marcus000 26.03.2016 03:24

Hallo Rehoiler-Nutzer,

dank der super Unterstuetzung von Dete (Platine, Bauteile, IC, vielen Dank nochmal Dete ohne Deine Hilfe haette ich das nicht in der kurzen Zeit hinbekommen), habe ich jetzt einen Rehoiler IQ10 an meiner ER6N verbaut.

Das zusammenloeten war zum Glueck kein groesseres Problem aber da ich keine Schaltplan hatte folgte ich einfach der pdf Anleitung.
Hier im Forum fand ich dann (nachdem ich schon alles in Betrieb genommen hatte) den Hinweis mit dem vertauschten Widerstand.
Dies machte mit Hoffnung, da der Rehoiler an sich super funktioniert aber ich nicht in der Lage war/bin eine Verbindung zum BT Modul aufzubauen.
Also fix die Widerstaende getauscht und neuer Versuch, leider erfolglos.

Dete war so nett mir den IC programmiert zu schicken.
Ich habe einfach alles zusammen geloetet, keine Konfiguration per USB.
Sollte das BT-Modul direkt mit der aufgespielten Firmware laufen? Oder muss man dies erst konfigurieren?

Waermste Gruesse aus Thailand,
Marcus

#2 RE: BT Modul von turboschleicher 26.03.2016 09:52

avatar

Hallo Marcus,
du schreibst:

Zitat
Dete war so nett mir den IC programmiert zu schicken.


Was meinst du damit?
Den Controller oder das BT-Modul?
Wenn du den Controller meinst, dann sollte von Seitens des Rehoilers alles funktionieren.
Soll heissen, hast du den BT auch von Dete oder hast du den selber besorgt.
Wichtig wäre zu wissen welchen BT du hast.
Nicht alle BT haben die selben default Werte und müssen somit angepasst werden.

Grüsse
turboschleicher

#3 RE: BT Modul von Marcus000 26.03.2016 11:07

Hi Turbo,

beides von Dete, Controller war programmiert, BT Modul weiss ich leider nicht.
Das BT Modul ist ein GW-040.

Danke fuer die Hilfe

#4 RE: BT Modul von b3ta 26.03.2016 11:55

Mach mal ein Foto wie du das BT auf die Platine gesteckt hast bitte !

#5 RE: BT Modul von Marcus000 26.03.2016 13:52

Hoffe das klappt so mit dem Bild:

f8t277p2353n212.jpg - Bild entfernt (keine Rechte)

#6 RE: BT Modul von turboschleicher 26.03.2016 22:11

avatar

Hallo Marcus,
sieht man auf dem Bild nicht genau.
Schau mal nach,
der BT gehört auf den oberen Steckplatz.
Und welche Androidversion verwendest du?

Grüsse
turboschleicher

#7 RE: BT Modul von Marcus000 27.03.2016 03:07

Das BT Modul ist auf dem oberen Steckplatz (glaube unten wuerde ich das gar nicht rein bekommen).
Habe Android 5.1.1

#8 RE: BT Modul von turboschleicher 27.03.2016 11:31

avatar

Hallo Marcus,
hast du es mal mit der aktuellen App Version probiert?
Zu finden hier:
RehoilerIQ10_0.9.65

Grüsse
turboschleicher

#9 RE: BT Modul von Marcus000 27.03.2016 13:09

Hatte die .64 aber auch mit der .65 finde ich den Adapter nicht.
Habe mit jetzt aus China erst einmal einen USB Adapter bestellt, mal sehen ob das Modul funktioniert.

Ansonsten ist es einfach Plug&Play?
Keine Knoepfe am Anfang druecken mussen oder sonst irgend etwas?

#10 RE: BT Modul von turboschleicher 27.03.2016 13:26

avatar

Hallo Marcus,
je nach dem von welchem Hersteller du den USB bzw. BT beziehst sind unterschiede in der PIN-Belegung.:(
Zuerst vielleicht mit Kabel verbinden bis alles läuft und dann eventuell auf der Rehoilerplatine ändern für's einfache Plug&Play.:D

Grüsse
turboschleicher

#11 RE: BT Modul von Kampfkeks 10.05.2016 22:36

Guten Tag,

ich habe das gleiche Problem.

Mein Handy kann sich nicht mit den Bt Modul verbinden b.z.w findet dieses nicht.

Das Modul ist auf dem oberen Steckplatz aufgesteckt und ist als am Rot blinken.
Das Bt Modul ist von Dete

Gibt es da irgend einen Trick ?

Danke im voraus

#12 RE: BT Modul von turboschleicher 10.05.2016 23:07

avatar

Hallo Kampfkeks,
was hast du denn für eine Android Version und welche APP hast du installiert???
Hast du auch einen USB-Adapter???
Mit anderem Handy und oder mit einem Laptop schon probiert???

Grüsse
turboschleicher

#13 RE: BT Modul von bakerman23 11.05.2016 16:27

Geht mir aber ähnlich. Manchmal gehts erst beim 3. Versuch.
Erst bt am handy anmachen. Dann die app öffnen, dann auf suchen klicken und dann iq anmachen.

#14 RE: BT Modul von obelixx 12.05.2016 21:11

Die manchmal zögerliche Verbindungsaufnahme habe ich auch schon bemerkt (bei den zwei IQ10 an unseren Eintöpfen).
Einfach ein paar mal versuchen ... hat bei mir dann immer geklappt (außer bei der wahrscheinlich defekten Platine meiner Baghira, die Dete demnächst mal sezieren will).
Die dritte Platine, die ich dann als Reserve für die Baghira aufgebaut hatte funktionierte es wieder so "zögerlich" wie bei der ersten an unsere F650GS.

Aber manchmal geht es auch ganz zackig.
Ich will mal austesten, ob es evtl. am verwendeten Smartphone liegen könnte ...

#15 RE: BT Modul von Marcus000 18.05.2016 12:56

Neues BT Modul ist heute angekommen und hat auch gleich funktioniert.
Bei mir war es also ein defektes Modul.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz