#1 RE: USB von GünniSR 13.01.2017 22:47

Servus.
Hab etz alles da und ich bin am zusammenbauen und da fällt mir
Ein, dass ich nur ein BT Modul hab!
MUSS ich für die erste Installation mit USB
Konfigurieren oder geht das auch per BT?
Grüße Günther

#2 RE: USB von turboschleicher 14.01.2017 01:30

avatar

Hallo Günther,
ich gehe mal davon aus das du zumindest den Programmierten Controller von Dete hast.:D:D:D
Dein Bluetooth-Adapter ist ein HC-06????
Wenn ja Default Passwort wäre: 1234
Also wenn du alles zusammen gelötet hast, Bluetooth-Adapter einstecken und Rehoiler mit Strom versorgen (12V Netzteil oder Batterie).
Mit Handy APP dein Bluetooth suchen und verbinden und deine Einstellungen machen.

Grüsse
turboschleicher

#3 RE: USB von GünniSR 14.01.2017 08:25

Guten Morgen!
Yes von Dete, 3 St für meinen Fuhrpark:D
Alles klar werde es am WE fertig machen und testen
Danke für die schnelle Antwort!
Grüße Günther

#4 RE: USB von GünniSR 14.01.2017 16:42

Servus.
Funktioniert ohne Probleme mit BT
Danke nochmals für den TIPP mit
1234;)
Pumpen sind heute auch gekommen.
Erste Tests waren bis auf kalte Löststellen ok.
Waren eure Platinen auch so Heavy zu löten?
Grüße Günther

#5 RE: USB von flydown 14.01.2017 18:22

Hallöchen,

ich fand die Platine sehr einfach zu löten.
Schwierigkeiten hatte ich keine.
Ich habe einen normalen 15W Lötkolben mit runder Spitze benutzt und normales Elektroniklötzinn.


Viele Grüße
Uwe

#6 RE: USB von turboschleicher 14.01.2017 18:56

avatar

Hatte gerade diese Woche zwei IQ10 zur Reparatur.
Beide musste ich entlöten und wieder Neu verlöten.:(
Meistens, wie auch in diesem Fall, wurde falsches Lötzinn verwendet.
Am besten ist das gute alte Elektroniker Lötzinn mit Blei drinnen und der richtigen Flussmittelseele.
Das Neue Bleifreie Lötzinn mag ja gut für die Umwelt sein, aber zum löten schwieriger und man brauch auch mehr Temperatur.[idea]

Grüsse
turboschleicher

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz