Seite 1 von 3
#1 RE: IQ 11 mit GPS - Problem.. von the_wombel 02.10.2017 19:19

Da mein Problem im anderen Thema scheinbar Untergeht hab ich mal hier ein neues eröfnet:


Oiler 11 mit GPS und Dellorto Pumpe..eingestellt nach Detes vorgaben..Pumpimpulls nach 5000m.

Am WE eine Tour von 750 Km gemacht..vorher aufgefüllt und Pumpvorgänge resettet..jetzt habe ich bei 750Km 3066Pumpenstösse

der Datenstring ist:
IQ;11.0;2;3;9000;3066;0;15;1;750;1000;7000;6996;Spannung 12,5

jemand ne Idee?

cu/ the_wombel


PS:Den Screenshot bekomme ich nicht hochgeladen..weil meine 50MB im Forum sind belegt...wasn das fürn Fehler??

#2 RE: IQ 11 mit GPS - Problem.. von Dete 08.10.2017 08:57

Moin, hat etwas gedauert aber nun habe ich ein paar Tage Urlaub.

IQ;11.0;2;3;9000;3066;0;15;1;750;1000;7000;6996;Spannung 12,5

Das sieht soweit normal aus, allerdings hätten das nur ja nur irgend wo 300 Pumpimpulse sein dürfen und du hast das 10fache. Habe hier im Urlaub leider auch kein Kettenöler zum testen dabei. Musst du dich leider noch ein paar Tage gedulden. So direkt könnte ich mir vorstellen das du dir Induktiv was rein holst, sind die GPS und Rehoiler sehr weit getrennt von einander verbaut?

Gruß
Dete

#3 RE: IQ 11 mit GPS - Problem.. von the_wombel 12.10.2017 12:51

Zitat von Dete

So direkt könnte ich mir vorstellen das du dir Induktiv was rein holst, sind die GPS und Rehoiler sehr weit getrennt von einander verbaut?

Gruß
Dete


Moin..

hm..so 20cm..da sind auch nur Relais drumrum...
ich werd mal ne geschimte Leitung da zw. basteln und noch mal nen Werksreset versuchen..

Hatt ZwZeitlich mal einen Reset gemacht und war in der Wäsche..keine 25Km..und das ist das Ergebnis...



cu/ Jürgen

#4 RE: IQ 11 mit GPS - Problem.. von Dete 12.10.2017 16:18

Moin hätten ja mit der verkürzten Strecke nach dem Start trotzdem maximal 16 sein dürfen, also auch in diesen Fall wieder deutlich Abweichungen. Das mit den Induktion kannst du relativ einfach Testen, in dem du den GPS Receiver abziehst und noch mal die gleich Strecke fährst. Nun solltest du sehr viel weniger Impulse habe, da die Simulation erst nach ca. 3min einspringt und da du zwischen durch auch noch mal das Motorrad hattest.

Das Ergebnis würde mich ja mal Interessieren.

Gruß
Dete

#5 RE: IQ 11 mit GPS - Problem.. von forumssurfer 12.10.2017 17:26

Hi,

der Radumfang ist doch mehr als 1000mm. Eher 1980mm.

#6 RE: IQ 11 mit GPS - Problem.. von the_wombel 12.10.2017 17:42

Zitat von forumssurfer

Hi,

der Radumfang ist doch mehr als 1000mm. Eher 1980mm.



Ja schon...aber hier läuft ein IQ11 mit Reh-Gps..und da sind die Einstellungen so..laut Dete.
In der Anleitung steht zwar auf Seit 7 was von 1000m, aber im Forum schrieb
Dete das es 1000mm sind..

cu/ Jürgen



Zitat von Dete

Moin hätten ja mit der verkürzten Strecke nach dem Start trotzdem maximal 16 sein dürfen, also auch in diesen Fall wieder deutlich Abweichungen. Das mit den Induktion kannst du relativ einfach Testen, in dem du den GPS Receiver abziehst und noch mal die gleich Strecke fährst. Nun solltest du sehr viel weniger Impulse habe, da die Simulation erst nach ca. 3min einspringt und da du zwischen durch auch noch mal das Motorrad hattest.

Das Ergebnis würde mich ja mal Interessieren.

Gruß
Dete



Habe das jetzt mal gemacht..

Gefahrene Strecke ca. 110km..ohne GPS...36 Impulse..

Kann man am GPS-Modul irgend wie ein logfile auslesen oder so? oder muss ich mir das ins Auto legen und am Display kontrolieren?

cu/ Jürgen

#7 RE: IQ 11 mit GPS - Problem.. von Banditfighter 10.03.2018 21:07

Ich hänge mich mal hinten dran. Hab die IQ10 + RehGps .
Die Zeit und das Wetter erlaubten eine testrunde. Aber irgendwie stimmt was nicht. Und zwar ölt sie viel zu viel. Wenn ich 4000m einstelle, ölt sie alle 400m! Hab auch mal 6km eingestellt und glaube dass sie dann bei 600m ölte.

Impulse pro umdrehung ist ja 2.
Radumfang hattest du ja in der Anleitung auf 1000m eingestellt. In der App gibt's ja nur mm. Da hat aber die Einstellung auf das maximale, nämlich 10000 auch nix gebracht.

Dann hab ich die Impulse von 2 auf 20 gestellt. Dann kam der erste(kurzstreckenölung) bei 3.5km und danach entweder nix mehr oder ich hab es nicht gesehen.

Woran liegt denn das ?

#8 RE: IQ 11 mit GPS - Problem.. von the_wombel 10.03.2018 23:16

Moin..
konnte mit Dete's hilfe mein Problem lösen..
lag an der Unterschiedlichen Arbeitsspannung der Module..das GPS kommt mit der Arbeitsspannung des Oilers nicht zurecht..
Hilft nur den Spannungswandler des Oiler gegen die 3V Version tauschen..

Dete schrieb dazu:
Ich glaube ich habe den Fehler gefunden, der RehGPS mit 3,3V und Rehoiler arbeiten nicht sauber mit einander zusammen wenn der RehGPS nicht gebremst wird (Display Ausgabe zum Beispiel).

War schwierig dahinter zu kommen, da ich ja zu 99% immer ein Display dran habe bzw. in meiner Tenere ein RehGPS mit 5V ist.

Habe den Rehoiler dann auch auf 3,3V und siehe da alles läuft wie gewollt. Hast du eine möglichkeit den 7805 auf den Rehoiler gegen ein LF33CV auszutauschen?

Gruß
Dete


cu/ the_wombel

#9 RE: IQ 11 mit GPS - Problem.. von turboschleicher 10.03.2018 23:40

avatar

Hi Banditfighter,
the_wombel hat recht, je nach verwendeten GPS-Modul muss auf die Betriebsspannung geachtet werden. Das hier im Forum empfohlene bzw. meist verwendete ist das GPS Receiver NEO-6M. Das ist für 3,3V ausgelegt.
Also wenn du noch einen IQ10 hast, und du löten kannst, dann baue ihn doch gleich auf IQ 11 (3,3V Typ) um. Dann hast du auch noch gleich die Spannungsanzeige dabei.

Grüsse
turboschleicher

#10 RE: IQ 11 mit GPS - Problem.. von Banditfighter 11.03.2018 08:00

Für den spannungswandler müsste ich ja nur ein Teil umbauen. Und für den iq11?
Was hat der 11 gegenüber dem 10er für Vorteile? Display brauch ich nicht um ehrlich zu sein

Edit: Grad gesehen ist ja eine ganz neue Platine usw... wenn's mit dem Tausch des spannungswandlers geht reicht mir das

#11 RE: IQ 11 mit GPS - Problem.. von obelixx 12.03.2018 20:01

Hallo zusammen

Ich habe gestern meine erste längere Testtour von 435km mit der Kati gemacht.
Vorher immer Strecken von 20km ... 85km ... 20km ... 75km. Auch da paßte es grob.
Trotz dem NEO-6M paßt die Einstellung mit der Wirklichkeit überein ... zumindest waren die Werte grob passend, auf verschiedenen Wegstrecken bezogen auf die jeweils verwendeten Einstellungen.
Ich fahre allerdings ohne Cockpit LED etc. ... kann also nicht, wie bei meiner MZ-Baghira sehen, das ich stehe.

Ich werde die Tage noch mal genauer beobachten.

Gemäß technischen Daten soll der NEO-6M mit 3,0V - 5,0V klar kommen !

#12 RE: IQ 11 mit GPS - Problem.. von turboschleicher 12.03.2018 22:26

avatar

Hallo obelixx,
bei der Eingangsspannung hast du schon recht, also 3-5V kein Problem.
Jedoch nicht bei den I/O´s, da wird mit 3,3V Pegel gearbeitet. 5V töten das Modul.:(

Note: The I/O voltage is 3.3 V. Higher voltages on the I/O pins might damage the module.

Grüsse
turboschleicher

#13 RE: IQ 11 mit GPS - Problem.. von obelixx 13.03.2018 19:51

Hallo turboschleicher

Für die 3,3V sorgt doch aber der LF33CV auf der Reh-GPS-Platine ?
Denn die Reh-GPS-Platine "macht sich aus den 12V die 3,3V selbst" ...
Oder habe ich da etwas falsch verstanden ?

Grüße / obelixx

#14 RE: IQ 11 mit GPS - Problem.. von turboschleicher 13.03.2018 21:04

avatar

Hi obelixx,
das ist richtig, die GPS-Platine hat schon einen 3,3V Festspannungsregler verbaut.
Ich spreche aber vom IQ10 und alte Version IQ 11, da ist noch ein 5V Festspannungsregler verbaut. Obwohl ja zwischen Rehoilerplatine und GPS-Platine nur das generierte Tachosignal eine Verbindung macht, reicht das aber schon aus um ärger zu machen.

Grüsse
turboschleicher

#15 RE: IQ 11 mit GPS - Problem.. von obelixx 15.03.2018 19:28

Hallo turboschleicher

Bin zwar nur ein kleiner Maschinenbauer-Jung` ...

Aber wie wäre es, eine Dioden einzubauen ?
Das Tachosignal muß ja nur vom GPS zum Rehoiler hin, deshalb stelle ich mir vor, das ein "elektrisches Rückschlagventil bzw. elektrischer Freilauf" genügen sollte, das nichts zurück kommt ?
Oder liege ich da falsch ?

Gruß / obelixx

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz