#1 RE: Dauerölen von Leisereiter 13.10.2017 15:46

Hallo zusammen,

habe seit paar Tagen Dauerölen an meinem 8.09 Öler mit bluetooth.

Turboschleicher hat mir bereits geraten die Software neu zu installieren. Hat leider keinen Erfolg gebracht. Über die Konfigurator Software lässt sich der Oiler normal
ansprechen. Zeigt keine Fehlermeldung. In der App ebenso.

Sobald ich Zündung anschalte, gehts los mit Dauerölen. (BMWF800GS)

Nichts am Moped verändert, das ganze Jahr ca. 10.000 km ohne Probleme.

Wer hat noch eine Idee?

LG Leisereiter

#2 RE: Dauerölen von Erich1050 13.10.2017 20:44

Hallo,

könnte evtl ein Kontaktproblem an dem DIP Switch sein. Irgendwie scheint der Prozessor ja eine Information zum Dauerölen zu bekommen und da fällt mir ansonsten erstmal auch nichts anderes ein.

Viele Grüße
Erich

#3 RE: Dauerölen von Leisereiter 13.10.2017 20:48

Hallo Erich,

der Dip Switch wurde schon ausgetauscht, bzw. entfernt.

Laut turboschleicher wohl die Fehlerursache Nr. 1. Ansonsten noch der Platinentaster. Der ist auch neu.


Gruß Thomas

#4 RE: Dauerölen von Leisereiter 16.10.2017 12:15

Liebe Ölerfreunde,

habe zum Thema Dauerölen noch was im Forum gefunden: GIGIMAN am 29.06.2017

wenn kein update mehr möglich ist muß der Controller defekt sein. Nur einen Atmega beim
Conrad bestellen?

Muß womöglich vorher was dran gemacht werden? Oder kann ich nur mit der bootloader mcs hier die
8.09 Software drauf bügeln?

Was mich auch noch interessieren würde, warum stirbt der einfach so? (Moped war beim Freundlichen.....)
Zufall?

Kann mir hier jemand ne Info geben?

LG leisereiter

#5 RE: Dauerölen von bakerman23 16.10.2017 18:04

Der atmega ist nicht das gelbe vom Ei. Dete musste bei mir zwei nagelneue Opfern um überhaupt Software aufspielen zu können.

#6 RE: Dauerölen von Dete 18.10.2017 21:54

Kann man so nicht behaupten, ich kenn genug die schon ewig laufen

#7 RE: Dauerölen von Leisereiter 02.11.2017 09:28

zur Info:

Prozessor wurde ausgetauscht. Danke an Dete nochmals fürs Aufspielen der Version 8.09.

Ursache war folgende:
Kabel zum Taster war beschädigt und durchgescheuert, Kurzschluß oder ähnlich hat vermutlich den Controller zerschossen.
Gestern Probefahrt, alles wieder in Ordnung.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz