#1 RE: Tachosignal nur sporadisch, Erkennung Taster dito von czdeham 15.08.2018 23:06

Habe diese Woche Platine und programmierten Chip erhalten - vielen Dank dafür. Alles verlötet ohne erkennbare Probleme.

Was wie erwartet funktioniert ist:

- LEDs auf Platine blinken nach Zündung einschalten auf, danach brennt die rote.
- Grüne LED am Motorrad brennt nach Zündung einschalten für ein paar Sekunden und geht dann aus.
- App verbindet sich mit BT Modul und Einstellungen lassen sich ändern und speichern.
- Per App kann ich auch die LED am Motorrad in den verschiedenen Modi durchschalten.
- Pumpe lässt sich per App ebenfalls steuern (manuell).

Was zunächst nicht funktionierte:

- Taster betätigen führte zu keiner Reaktion bei LED (die sich ja im Testmodus vollständig durchschalten lässt). Habe Taster und Kabel durchgemessen, daran liegt es nicht.
- Drehen Hinterrad führte zu keiner Reaktion der gelben LED auf Platine, weder bei Motor an, noch aus. Habe das Tachosignal der G650GS vom Kabelbaum angegriffen.
- Bei Fahrt wird per LED kein Pumpvorgang angezeigt (hatte testweise 1000m und 500m eingestellt, auch Radumfang und Impulse)

Mit Rumprobieren ermittelt:

- Wenn ich App mit Rehoiler verbinde und dann bei Schnelleinstellungen auf Impulsanzeige klicke, brennt die gelbe LED auf der Platine dauerhaft.
- Wenn ich dann die Verbindung zur App wieder trenne, zeigt die gelbe LED ab da plötzlich ein Tachosignal an (bei laufendem Motor und Drehen Hinterrad).
- In diesem Zustand funktioniert dann plötzlich auch der Taster, dh ich kann per Taster die Modi durchschalten und die LED vorn quittiert das wie beschrieben.
- Wenn ich allerdings die Zündung aus und wieder einschalte, funktionieren die oben beschriebenen Punkte nicht mehr.
- Das ganze ist reproduzierbar, wenn man dann wieder per App auf Impulsanzeige klickt etc.

Noch folgende Hinweise:

- Habe schon 2-3 Resets gemacht, das half nicht
- In dem Zustand, in dem die gelbe LED die Drehung des Hinterrades mit schnellem Blinken quittiert(sollten 48 Impulse sein), blinkt diese LED auch bei stehendem Rad sporadisch auf / flackert unregelmäßig.

Ich bin hier mit meinem Latein am Ende und habe auch nichts dazu finden können. Gibt es Ideen, wie ich das beheben kann?

Gruß
Christoph

#2 RE: Tachosignal nur sporadisch, Erkennung Taster dito von turboschleicher 16.08.2018 00:24

avatar

Hallo Christoph,
herzlich willkommen im Forum.:D

Durch´s rum probieren hast du dir schon einige Fragen selber beantwortet.:D

Impulsanzeige vorgehensweise:
-Mit App verbinden
-Impulsanzeige einschalten
-jetzt ganz wichtig!!! App verlassen bzw. beenden.
-die Impulsanzeige ist jetzt aktiv.
-zum beenden des Impulsmodus, einfach IQ Spannung weg nehmen.:D
Vorgehensweise habe ich zwar schon öfter im Forum geschrieben...
...naja mal sehn ob wir es in der nächsten Anleitung unterbringen.:D

Jetzt zu deinem Cockpittaster
Normale Funktionen:
Funktion Cockpit Taster
Im normalen Betrieb hat der Cockpit Taster folgend Funktionen nach dem Einschalten
- Das erstmal kurz Drücken = Umschalten auf Regenmodus
- Das zweite Mal kurz Drücken = Umschalten auf Offroad Modus
- Das dritte Mal kurz Drücken = Umschalten auf Normal Betrieb
Im Betrieb dauerhaft Drücken = Dauerpupen bis der Taster wieder losgelassen wird.
Beim Einschalten gedrückt halten bis die Cockpit Led leuchtet = zurück setzen der Tankreserve Anzeige.

Sollte das bei dir nicht der Fall sein, kontrolliere ob dein Taster auch als NO (normally open) angeschlossen ist.

Grüsse
turboschleicher

#3 RE: Tachosignal nur sporadisch, Erkennung Taster dito von volw 18.09.2018 16:45

Hallo Christoph,
weiß nicht, ob dein Problem mittlerweile behoben ist aber ich hatte ein ähnliches Verhalten und habe nach dreimaligem Aus- und wieder Einbau festgestellt, dass ich die Öler-Platine zu fest mit Schaumstoff in ein Gehäuse gequetscht hatte - so dass offensichtlich der Taster auf der Platine dauerhaft gedrückt war... jetzt läuft alles wie geschmiert
Gruß, volw

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz