#1 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 03.03.2019 18:01

avatar

Hallo Leute,
heute hatte ich die erste Gelegenheit, meinen RehOiler im Fahrbetrieb zu testen.
Verbaut ist ein Rehoiler IQ11 mit einem GPS-Modul.
Bisher hatte nach dem Einbau alles soweit funktioniert, bis darauf, das im Stand die Cockpit Anzeige-LED auf ROT ging, da ja keine Bewegung stattgefunden hat. Auch die Pumpe funktionierte und hat die Leitung befüllt.
Heute während der Fahrt hatte ich dann folgendes Phänomen:
Die DUO-LED leuchtete abwechselnd dauerhaft Rot oder Grün! Daher meine Frage, kann es sein, das der GPS Baustein eine Macke hat? Ich konnte aber auch keinen nennenswerten Ölaustritt an der Düse beobachten! Werde daher morgen früh das System nochmal überprüfen (Deckel aufschrauben und Platinen LED checken).
Kann mir da jetzt schon jemand weiterhelfen, wo ich ansetzen muss???

Danke im Voraus.

#2 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Acer 03.03.2019 18:27

Signalisiert das Blinken nicht ,das tankvolumen Reserve ist ,bzw leer ist ? Guck mal auf der App was das steht ,und wieviel pumpenvorgänge schon getätigt worden sind ! Könnte das problem sein !

#3 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 04.03.2019 11:40

avatar

Hallo Acer,

vielen Dank für deine schnelle Reaktion. Ich muss aber sagen, dass die Anzeige für den leeren Tank kein dauerhaftes Leuchten der DUO-LED sein kann! Das wäre dann nach einem Reset auch wieder weg. Ich vermute daher die Symptome gemäß der Bauanleitung, dass vom GPS kein Signal kommt! Daher zeigt die Cockpit LED dauerhaft an!
Stellt sich mir nur die Frage, wie ich das GPS testen kann!
Eine Bluetooth Schnittstelle besitze ich nicht, da ich auch kein Android besitze und demzufolge die App nicht benutzen kann.

Für Tipps bin ich gerne zu haben!

#4 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 06.03.2019 17:38

avatar

Hallo zusammen,
kann mir jemand ein Bild der leeren GPS Platine 3.0 schicken??
Wenn möglich oben und unten!
Ich bin auf der Fehlersuche!!

Danke

#5 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von turboschleicher 06.03.2019 21:11

avatar

Hallo Jürgen,
schick mir mal via PN deine E-Mailadresse und ich schicke dir was du brauchst.:D:D:D

Grüsse
turboschleicher

#6 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 07.03.2019 16:02

avatar

Hallo zusammen,

ich habe jetzt alles wieder ausgebaut und Fehlersuche betrieben.
Bei dieser Gelegenheit vielen Dank nochmal an turboschleicher für die Unterstützung.
Dabei bin ich am Rehoiler auf folgendes Problem gestoßen:
Die DUO-LED leuchtet 3 sec grün und wechselt dann nach ca. 5 Sekunden auf Dauergrün, da das Tachosignal (TS) fehlt. Gebe ich einen Puls auf das TS erlischt die grüne LED wieder.
Soweit alles richtig, aber, wenn ich den Taster einmal betätige leuchtet die DUO-LED dauerrot, bis wieder das fehlende TS die LED auf Grün zurückschaltet. Gebe ich wieder einen Impuls auf TS beginnt das Spiel wieder von Vorn.

Wird der Taster das zweite Mal betätigt, blinkt die DUO-LED zweimal Rot und bleibt dann auf dauerrot.

Soviel mal zum ersten Schritt der Fehlersuche.

Als nächstes muss ich herausfinden, ob vom GPS-Empfänger überhaupt ein Signal kommt. Die GPS-Platine scheint zu funktionieren, d.h. sie schaltet ohne Signal in die Simulation und die grüne DUO LED erlischt.

#7 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 07.03.2019 18:22

avatar

Nochmal Hallo zusammen,

ich habe jetzt mal mein GPS-Modul als Ursache eingegrenzt und mich mit dem Lieferanten von E... in Verbindung gesetzt. Er bietet mit einen Tausch an, dann werde ich weitersehen.

Bleibt das Problem (oder auch nicht) mit dem Roten Dauerleuchten im Regenmodus!

Vielleicht meldet sich noch jemand dazu!

#8 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von turboschleicher 07.03.2019 19:22

avatar

Hallo Jürgen,
da stimmt doch alles.:D
Taster 1 mal drücken, LED leuchtet rot ===> Regenmodus
Taster nochmal drücken, LED blinkt 2 mal und bleibt dann rot ===> Offroadmodus.
Taster nochmal drücken, rote LED geht aus ===> Normalbetrieb.
Und wenn du auf dem Taster länger bleibst, dann wird gepumpt.:D

Steht auch in der IQ11 Anleitung klick mich, Seite 18

Also alles im grünen Bereich[idea]

Frage:
Welches GPS-Modul verwendest du? Könnte sein das deines andere Defaultwerte hat. Dann musst du diese anpassen.:(

Grüsse
turboschleicher

#9 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 07.03.2019 20:39

avatar

Hallo turbo.

hab das Modul GY-GPS6MV2

Dann ist die Beschreibung zu überarbeiten:
Seite 12:
Cockpit-LED (Gelb)
Die LED leuchtet Gelb auf, wenn der Regen-/ Offroad-Modus eingeschaltet wurde. Wird der
Regen-/ Offroad-Modus aktiviert, dann leuchtet die LED auf Stufe 1 normal, beim Umschalten
auf Stufe 2 blinkt die LED 2x und leuchtet dann dauerhaft.
Was heißt dann normal und wo ist der Unterschied zu dauerhaft??

#10 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von turboschleicher 07.03.2019 22:45

avatar

Hallo Jürgen,
stimmt schon, im Warenkorb haben wir rot / grün und in der Anleitung steht noch gelb / grün. Und ich habe eine orange / grüne drin.:D:D:D

Aber da gibt es sicherlich noch einiges mehr was man da verbessern kann.:D

Zum Thema Modul GY-GPS6MV2:
Schau dir mal diesen Thread an klick mich

Was meinst du damit???

Zitat
Was heißt dann normal und wo ist der Unterschied zu dauerhaft??



Grüsse
turboschleicher

#11 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 08.03.2019 13:02

avatar

Hallo turbo,

den Tread habe ich mir angesehen. Es kann möglich sein, das Thema nochmal aufzugreifen, wenn der Austausch des GPS-Moduls nichts bringt.

Zu deiner Frage:

Zitat


SO steht es in der Montageanleitung, daher war meine Frage zu dem Unterschied zwischen
Seite 12:
Cockpit-LED (Gelb)
Die LED leuchtet Gelb auf, wenn der Regen-/ Offroad-Modus eingeschaltet wurde. Wird der
Regen-/ Offroad-Modus aktiviert, dann leuchtet die LED auf Stufe 1 normal, beim Umschalten
auf Stufe 2 blinkt die LED 2x und leuchtet dann dauerhaft.



Mir offenbart sich da kein Unterschied zwischen dem normale leuchten und dem dauerhaft leuchten. Also entweder ist sie an oder aus oder blinkt. Daher war ich wohl der Meinung, das die rote LED-Funktion nur dauerhaft leuchtet, wenn der "Crossmode", also zweimal tasten, aktiv ist. Vielleicht wäre die Abstufung mit einem Blinken auf Stufe 1 besser ersichtlich?!?
Egal, ich werde den Versuch mit dem neuen GPS-Modul im Fahrzeug fortsetzen. Wenn immer noch kein Signal vom GPS-Modul erkasnnt wird benötige ich da eure fachmännische Unterstützung.

#12 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Schoenwetterfahrer 15.03.2019 09:37

avatar

Hallo Thomas,

ich habe mein Ersatz-GPS Modul bekommen, und siehe da, es ist eine Batterie verbaut. (siehe Anhang)

ich habe mir die Beiträge zum Thema GPS-Inbetriebnahme angesehen und bin dabei noch auf eine andere Sache gestossen.

Zum Testen kann ich soviel sagen, dass auch bei mir die Problematik mit dem fehlenden Ausgang PIN 11 besteht. Der sollte ja auf "0" geschalten werden, wenn das Tachosignal kommt. Das hatte ich in der Vergangenheit so genau nicht betrachtet. Eine Lötbrücke, wie im Beitrag von Thomasz geschrieben, konnte ich wiederholt nicht feststellen.

Erst bei dem Video von Dete RehGPS ist mir das aufgefallen, dass meine gelbe LED auf dem Bord nicht im Takt mitblinkt und auch der Ausgang PIN 11 (PD5) bleibt auf 4 Volt. Am PIN 4 (PD2)liegen bei Notlauf die 3,3 Volt an. Im Testbetrieb auf meinem Schreibtisch blieb die Cockpit LED aber aus, nach ca. 5 Minuten kam ein Impuls für die Pumpe, das heißt, das passt eigentlich so weit.

Wenn das keine weitere Bewandnis hat, könnte ich jetzt nochmal das GPS-Modul testen, ob da wirklich etwas ankommt. Mach ich aber mit dem Fahrzeug.

Ansonsten gehe ich davon aus, dass die Programmierung vom Atmega nicht stimmt oder ich diesen geschrottet habe.

#13 RE: DUO-Led Cockpit leuchtet abwechselnd dauerhaft Rot/Grün von Mega 13.01.2020 15:52

avatar

Ich greife das mit der Beschreibung nochmals auf.

Zitat von Schoenwetterfahrer im Beitrag #9
dann leuchtet die LED auf Stufe 1 normal, beim Umschalten
auf Stufe 2 blinkt die LED 2x und leuchtet dann dauerhaft.

Die Formulierung "normal" ist hier etwas irreführend, Eindeutiger formuliert wäre es z.B.,

..dann leuchtet die LED auf Stufe 1 'Sonne', beim Umschalten
auf Stufe 2 'Regen' blinkt die LED zuerst 2x und leuchtet dann dauerhaft

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz