#1 RE: Einstellung bei GPS_Einsatz? von Kawamodi 27.04.2019 23:12

moinmoin,
außer "2 Impulse" habe ich leider auf die Schnelle keinen für mich brauchbaren Eintrag gefunden.

Folgendes Problem.

Habe den IQ11 mit GPS an ner Hayabusa verbaut.
Versucht, alle Daten auch korrekt einzugeben, wo dies möglich, bzw durch GPS notwendig ist.
Habe anfangs, wie vorgeschlagen, bei Pumpimpulse 2 eingegeben.
Kette war gut geschmiert, fast zu stark, Hinterrad verölt.
Daraufhin bei Pumpimpulse 1 eingegeben. Keine großartige veränderung.
Wie kann man weiter reduzieren?
Habe auch Abstand Ölvorgänge (m) von 1.000 auf 20.464 erhöht.
Keine Veränderung.
Was mach ich falsch.
Den Abschuß habe ich erlebt, dass es mir auf 600 km den halben Tank leergepumpt hat und das Öl sich durch die Fliehkraft auf das Profil verteilt hat.
Umprogrammierungen haben nichts gebracht, jetzt hab ich die Sicherung gezogen und fahr ohne.
Vielleicht hat ja ein Bauteil ne Macke.
Jedoch meine Frage:
Gibt es irgendwelche Etwawerte und vor allem welche muß ich berücksichtigen?
Hier ein screenshot von meinen Einstellungen


Vielen Dank im Voraus



Screenshot

#2 RE: Einstellung bei GPS_Einsatz? von Fraenky116 28.04.2019 08:47

Hallo Kawamodi
Welche Pumpe hast du verbaut?
Hast du mal den Cockpit Schalter überprüft ? Wenn der einen Kurzschluss hat ,d.h. er ist überbrückt, geht der Oiler auf Dauerpumpen . Könnte auf der Platine ,Kabel,Schalter oder Schalterhalterung sein. Bei GPS den Öler auf Radumfang 1000 mm u..2 Tachoimpulse stellen. Probiere mal : Zündung an 20 Sekunden warten Cockpit Led beobachten blinkt diese? Ist irgendwo ein Kurzschluss . Geht diese aus und nach ein paar Sekunden sollte sie dauerhaft Leuchten . Somit dürfte kein Kurzschluss der Schaltereinheit vorhanden sein.
Gruß
Fraenky

#3 RE: Einstellung bei GPS_Einsatz? von the_wombel 28.04.2019 09:44

Hallo Kawamodi..

selbes Problem hatte ich auch mit dem GPS-Geraffell..
Konnte es durch Ersatz mit einem Reedkontakt lösen...der Oiler funzt seitdem tadellos

#4 RE: Einstellung bei GPS_Einsatz? von turboschleicher 28.04.2019 15:27

avatar

Hallo Kawamodi,
zuerst einmal zu den Grundeinstellungen bei Verwendung mit GPS-Modul.:D
Am Rehoiler müssen folgende Parameter eingestellt werden:
Anzahl der Impulse pro Radumdrehung = 2
Radumfang = 1000mm
Dann Pumpimpulse pro Ölvorgang. Bei der Webasto hat sich 1 bewährt und bei der Dellorto 3.
Jetzt zur Ölmenge:
Abstand der Ölvorgänge in Meter, Distanz in Meter nach der ein Ölvorgang ausgelöst werden soll. Mit dem default Wert mal anfangen. Wenn zu viel Öl Wert erhöhen. Wenn zu wenig Öl Wert verkleinern.
Achtung, bei Kurzstreckenfahrten. Beim einschalten des Rehoiler wird das erste mal nach 1/10 der Strecke geölt.
Bevor du aber die Werte jetzt nochmal eingibst würde ich zur Sicherheit noch einen Reset machen.
Reset
Zurücksetzen der Einstellungen. Sollten während der individuellen Einstellungen Fehler aufgetreten sein oder falsche Werte gespeichert worden sein, kann der Auslieferungszustand durch folgendes Vorgehen wieder hergestellt werden:
• Das System abschalten (? Zündung Aus).
• Platinen Taster gedrückt halten.
• Das System einschalten (? Zündung Ein) und den Taster noch weitere 5 Sekunden gedrückt halten.
Anschließend sind alle Werte wieder auf den Auslieferungszustand gesetzt.

Und jetzt machen wir noch den Funktionstest des RehGPS, wie in der Anleitung beschrieben. Und berichte uns.:D
Einfacher Funktions Test:
RehGPS mit den Rehoiler verbinden und TX des NEO6M nicht anschließen, nun die Spannung einschalten und warten. Die Cockpit-Led sollte dauerhaft leuchten weil kein Tachosignal kommt, nach 3min ohne GPS Empfang schaltet der RehGPS auf die Simulation um und erzeugt ein Tachosignal. Nun sollte die Cockpit LED des Rehoilers erlöschen, anschließend den TX des NEO6M mit den RehGPS verbinden. Wenn der NEO6M eine gültige Position hat sollte nach kurzer Zeit nun wieder die Cockpit LED des Rehoiler angehen.

Grüsse
turboschleicher

#5 RE: Einstellung bei GPS_Einsatz? von Kawamodi 28.04.2019 17:59

moinsen,
zuerst mal vielen Dank vorerst für die mühevollen Antworten.
Werde mich, sobald möglich, Schritt für Schritt durch die ausführliche Anleitung hangeln und habe große Hoffnung auf Erfolg.

Wird leider nicht vor der 2. Maiwoche sein.

Werde aber dann auf jeden Fall Rückmeldung geben.

Auf jeden Fall bin ich von der Idee, dem Entwickler und dem Forum total begeistert. Macht weiter so.

Bis dahin Kawamodi

#6 RE: Einstellung bei GPS_Einsatz? von Fraenky116 28.04.2019 20:00

Hallo Kawamodi Hallo The Wombel
mit welcher Spannung arbeiten der Öler und das GPS beide mit 3,3v beide sollte die
LF 33 Spannungwandler haben . Oder beide mit 5v betrieben werden . Achtung mit 5v Könntest du aber das GPS zerstören. Welches GPS verwendest du?
Gruß Fraenky

#7 RE: Einstellung bei GPS_Einsatz? von the_wombel 29.04.2019 22:10

Hatte auf anraten von Dete den Oiler auf 3,3V umgerüstet..was aber keine Verbesserung brachte. Reset auf Werkseinstellung und und und...nach abklemmen der GPS-Geschichte und Tests im Zeitmodus, also ohne Tachoimpuls ging es dann..
Habe dann wie schon geschrieben auf Reed umgestellt und alles war gut..

cu/

#8 RE: Einstellung bei GPS_Einsatz? von Kawamodi 12.05.2019 00:41

Hallo,
nochmal icke.
Was für eine Pumpe ich habe, kann ich nicht sagen. Vielleicht erkennt sie jemand auf dem Foto:

Bei der Zusammenstellung, teilweise Zusammenbau usw hat mir Dete geholfen. Glaube auch getestet.
Gehe also davon aus, dass er funktioniert.
Habe ihn nunzurückgesetzt und versuche nächste Woche mal ne Runde zu drehen.
Aber vorab nochmal die Frage:
Meine aktuellen Einstellungen sind:
Pumpimpulse: 1
Impulse pro Radumdrehung: 2
Radumfang: 1000
Abstand Ölvorgänge: 20464
Leuchtdauer: 10000
Reedkontakt...: AUS
Zeit bis Reedkontakt...:0
Tankvolumen bis...: 1000
Notbetrieb: Aus
Zeitbetrieb: Aus


Version 11.3
Wo bitte kann ich die Dosierung runtersetzen?
Muss ich die Pmpimpulse auf 0,5 oder tiefer?
Muss ich Abstand Ölvorgänge noch höher setzen?
Sind alle anderen richtig, bzw richtig ein oder ausgeschaltet?
Grüßle Kawamodi

#9 RE: Einstellung bei GPS_Einsatz? von turboschleicher 12.05.2019 12:47

avatar

Hallo Kawamodi,
nach dem Reset, nicht zu viel verstellen
Nach dem Reset sind die Werkseinstellungen wieder geladen.
Also jetzt nur die Einstellung für´s RehGPS machen.
Impulse pro Radumdrehung: 2
Radumfang: 1000
einstellen.
Jetzt einfach fahren.:D:D:D
Haste jetzt zu viel Öl auf der Kette,
Abstand Ölvorgänge: 8000
erhöhen z.B. auf 10000
20464 ist viel zu hoch.
Es könnte sein das da die Software 20464 als 464 interpretiert und da hättest dann wirklich viel zu viel Öl auf der Kette.:D:D:D

Grüsse
turboschleicher

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz