#1 RE: Frage wegen der Pumpe von scorpie 22.05.2011 17:50

Hi,

erstmal vielen Dank an Dete der wahrscheinlich mit mir und meiner Platine fast verzweifelt ist. Jetzt macht sie aber was sie machen soll.


Ein paar Fragen hätte ich aber doch noch.

Wie entlüfte ich das System erstmalig, einfach den Pumpintervall schneller stellen?

So hab ich das gemacht und alle 40-50 Impulse hintereinander wieder ausgeschaltet, da ich nicht weiß ob die Pumpe dafür ausgelegt ist minutenlang jede Sekunde 1x zu pumpen. Jedenfalls war sie am Anfang (bei jedem Impuls) sehr gut hörbar und ist schlagartig leiser geworden. Heißt das jetzt sie ist kaputt, oder aber das Öl hat die Pumpe erreicht?

Da ich den Zeitmodus nützen möchte, habe ich den Pumpenimpuls so eingestellt, dass er ca. alle 2 Minuten erfolgt. Doch bei der Einstellung kommt unten nix an. Stelle ich ihn auf 1x jede Sekunde kommt nach ca. 20 Impulsen unten was, aber das schäumt sehr. Bedeutet das ich hab noch Luft im System und wenn ja wie krieg ich die raus, einfach mal ne Weile schneller laufen lassen?

Da ja unten was kommt, auch wenn es kein richtiger Tropfen ist habe ich die Hoffnung, dass die Pumpe noch heile ist.

Falls es wichtig ist, ich habe den Dual Injector von Scott verbaut und mein Öltank sitzt tiefer als die Pumpe.

Hilft ist jederzeit willkommen
scorpie

#2 RE: Frage wegen der Pumpe von Dete 22.05.2011 22:33

Die Pumpe ist noch in Ordnung, wenn sie leiser wird ist Öl das in der Pumpe angekommen.

Lass sie weiter Pumpen bis unten richtig Öl raus kommt.

Die kannst du damit nicht kaputt machen, diese Pumpen werden normal in Standheizungen verwendet als als Einspritzpumpe für den Brenner.

Da haben die deutlcih mehr zu tun .

#3 RE: Frage wegen der Pumpe von scorpie 23.05.2011 20:38

Es lebt, es lebt.

Nur tropft es im Stand immer 2-3 Tropfen nach. Der Intervall ist jetzt ca. bei 2.10 Minuten. Weiß jetzt ned woran das liegt, evtl am Dual von Scott, oder dass 2 Minuten bei nem Doppelöler einfach zu viel sind. Gibts es Erfahrungswerte was den Zeitintervall betrifft, egal ob Doppel - oder Einzeldüse.

Ach ja hab per E-Mail bei Dete mal angefragt - daher geht die Frage auch an ihn. Kann ich für die Leds ne gemeinsame Masse nutzen.

Danke
scorpie

#4 RE: Frage wegen der Pumpe von Dete 23.05.2011 22:27

Das nach Tropfen kommt in 99% der Fälle vom Dualinjektor.

Weil du über die ein Seite Luft ziehen kannst, tropft die Gabel leer.

Die Masse ist überall gleich .

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de
Datenschutz